Poolbeleuchtung

Ein Pool braucht Licht. Zwar nicht zum Schwimmen, aber am (späten) Abend ist das ein Highlight im Garten. Und wenn schon hell, dann auch gleich bunt. 🙂

Leider gibt es da zwei Probleme:

  1. RGB-LED-Poollampen sind hierzulande unverschämt teuer
  2. bei den meisten RGB-Leuchten muss man die Farbe über eine separate Fernbedienung einstellen

Um das bezahlbar zu halten und die Poolbeleuchtung nahtlos ins „Smart Home“ zu integrieren, sieht unsere Lösung folgendermaßen aus:

  1. „klassische“ (günstige) Halogen-Pool-Leuchte „AstralPool 300W“, rund 90 €. Die Halogenlampe landet gleich im Ersatzteillager oder bei eBay, wichtig ist hier die wasserdichte Einbaunische.
  2. eine RGB-LED in PAR56-Bauform mit vier separaten Eingängen – via AliExpress für rund $60 inkl. MwSt und Versand (Variante „RGB 4P no remote“, 54W Leistung)
  3. ein RGB-LED-Controller, der mit Tasmota geflashed werden kann – via AliExpress für rund $16 inkl. MwSt und Versand
  4. ein 12V-Netzteil, das ausreichend Leistung liefert (z.B. Meanwell ELG-75-12A, rund 35 € inkl Versand)

Wichtig ist die Planung im Vorfeld – eine Beleuchtung nachträglich zu installieren dürfte recht kompliziert werden. Das Netzteil darf außerdem nicht zu nah am Pool sein (DIN VDE 100-702: Elektrische Anlagen bei Schwimmbecken beachten!), es muss mit viel Feuchtigkeit gerechnet werden, usw…

Leerrohr zur Lampen-Nische

In unserem Fall ist das Netzteil in der Unterverteilung der Garage eingebaut, von dort aus geht eine separate 12V-Leitung (2,5mm²) zum Pool (unbedingt die SELV-Sicherheitsabstände im Verteilerschrank beachten!). Am Pool endet diese Leitung dann im RGB-LED-Controller, von wo aus die per 4×2,5mm² (H07RN-F 4×2,5) in die Lampennische führt. Per MQTT ist der RGB-Controller in OpenHAB integriert. Das Ergebnis ist immer wieder schön:

Hexenkessel... :)

A propos grün… zur jährlichen Routine gehört bei uns nun auch im Frühjahr (bei Inbetriebnahme) die Lampe aus der Nische auszubauen und zu prüfen, ob noch alles dicht ist. Die erste RGB-LED hatte ich nämlich nicht fest genug eingebaut – der Dichtungsring zur Lampe hielt offenbar nicht ganz dicht. Aufmerksam darauf wurde ich nur, weil die Lampe leicht flackerte. Ich vermutete einen Wackelkontakt, in der Tat sah das aber viel schlimmer aus:

etwa zwei Jahre leicht undicht unter Wasser...

Es gehört ein wenig Gefühl dazu, die Schrauben der Lampe fest genug anzuziehen, aber auch nicht zu fest („nach fest kommt ab“). Ich hoffe, dass die neue Lampe nun länger hält. 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.